Download did not work

URi's picture


I haven't used my Logger for  while. Meanwhile I have Win7 and after I've been on vacation (and used the logger), I try to download the Logs, but with no success. I downloaded the Software and installed everything. After I launch the software, I click at Connect (Port 3 in my case). I see Latidude, Longitude, GPS-Time, The memory usage (48521 waypoints, 97%) everything. So the connection is (in my opinion) succesfull. I click at download and I see the status bar moving. But after it's finnished, I can't find the file. I tried even to use another output directory and another filename, still the same. Is that a known problem? Anybody an idea?

mdeweerd's picture

If you have certain requested

If you have certain requested information like the amount of memory filled, then there are no issue regarding the connection.

The log download worked too.


So it is likely the likely the file format which is not chosen correctly - change 'Default' (far right of the convert button) in a more appropriate format for your logger (Holux, ...?).