BT747 doesn't export data from holux 241

Bild von mkuem


I use BT747, j2se version 1.68.7 on Mac OS X 10.4 Tiger to get my data from a Holux M-241. Until now it worked quite well, but today I activated more logging fields (via the Handy Version of BT747). After that I erased the log and logged for some hours. Now, downloading works perfect, I get a 192kb bin file. But when clicking convert to table or export to gpx, it takes about 0.1 seconds and I get a file or track with just one waypoint from March 2005. Did I do anything wrong? Or Can't BT 747 read the Holux data with more fields? It recognized the additional activated logging fields, thus it should know about them.

Any help would be great!


Bild von mdeweerd

Set device type to 'Holux M-241'

The holux format is 'slightly' different from the others and this can be detected in some cases.

To make the conversion work all the time, you need to set 'Device' to 'Holux M-241' in the 'Log operations' tab. I think that is your problem.
This option is next to 'Convert to' (on the right).

Bild von mkuem

Great, that worked! Thankyou

Great, that worked! Thankyou a lot and thanks for this great application.