Cannot set record fields with Holux M-241

yves.goergen's picture

I recently had sudden problems reading my GPS log from the Holux M-241 with GPSBabel. It had always worked fine, but suddenly stopped. GPSBabel didn't recognise the device anymore. I reinstalled the Firmware 1.13 in the logger but that didn't help. Now I've tried bt747 and it is better. But it's really slow (like 30 min download for a 1 hour track).

I've seen that I can activate additional data fields for track recording. I've selected HDOP and RCR but at least the HDOP field is not contained in the GPX files. The CSV file contains the column but has empty values in every line. Is this configuration not supported with this device?

mdeweerd's picture

Hi Yves Regarding the slow

Hi Yves

Regarding the slow download:
Maybe your device is in overwrite mode (when it was erased) and in that case BT747 usually downloads the entire log.  You can avoid this either by setting the mode to 'STOP' or by selecting 'Normal download'.


Regarding the HDOP field:
The field will not be available in the output if it has not been recorded - that is: you must enable it before you do the track.
If it is still not available afterwards, either: the logger does not accept to change the log format (Holux is the king of not accepting settings), or, there is some 'issue' in BT747.
As the field is avaible (but empty) in the CSV file it looks like it was detected during conversion that the HDOP field has been enabled, but that none of the positions that you are looking at has a value for it.

I have got similar problem.

I have got similar problem. No matter what I set in bt747 2.x.1952 RXTX2.2. It looks like there was set something, but once you reconnect device. Everything is back to normal. I have changed HDOP and few more settings and nothing has changed unfortunatelly.